test adv

Velocity1140,

Pydroid 3 – IDE for Python 3 5.00

Pydroid 3 – IDE for Python 3 5.00. Скриншот 1 Pydroid 3 – IDE for Python 3 5.00. Скриншот 2 Pydroid 3 – IDE for Python 3 5.00. Скриншот 3 Pydroid 3 – IDE for Python 3 5.00. Скриншот 4 Pydroid 3 – IDE for Python 3 5.00. Скриншот 5 Pydroid 3 – IDE for Python 3 5.00. Скриншот 6 Pydroid 3 – IDE for Python 3 5.00. Скриншот 7 Pydroid 3 – IDE for Python 3 5.00. Скриншот 8 Pydroid 3 – IDE for Python 3 5.00. Скриншот 9 Pydroid 3 – IDE for Python 3 5.00. Скриншот 10 Pydroid 3 – IDE for Python 3 5.00. Скриншот 11 Pydroid 3 – IDE for Python 3 5.00. Скриншот 12 Pydroid 3 – IDE for Python 3 5.00. Скриншот 13 Pydroid 3 – IDE for Python 3 5.00. Скриншот 14 Pydroid 3 – IDE for Python 3 5.00. Скриншот 15 Pydroid 3 – IDE for Python 3 5.00. Скриншот 16

Pydroid 3 – это самая простая в использовании и мощная образовательная IDE Python 3 для Android.

Важное замечание: в случае проблем с tensorflow, пожалуйста, установите «keras==2.6» в pip. Эта проблема появилась в keras после выхода Pydroid 3, и мы работаем над ее устранением.

Особенности:

  • Оффлайн-интерпретатор Python 3: для запуска программ на Python не требуется интернет.
  • Менеджер пакетов Pip и собственный репозиторий для готовых пакетов wheel для расширенных научных библиотек, таких как numpy, scipy, matplotlib, scikit-learn и jupyter.
  • OpenCV теперь доступен (на устройствах с поддержкой Camera2 API). *
  • Также доступны TensorFlow и PyTorch. *
  • Примеры доступны «из коробки» для более быстрого обучения.
  • Полная поддержка Tkinter для графического интерфейса.
  • Полнофункциональный эмулятор терминала с поддержкой readline (доступен в pip).
  • Встроенный компилятор C, C++ и даже Fortran, разработанный специально для Pydroid 3. Он позволяет Pydroid 3 собирать любые библиотеки из pip, даже если они используют нативный код. Вы также можете собирать и устанавливать зависимости из командной строки.
  • Поддержка Cython.
  • Отладчик PDB с точками останова и часами.
  • Графическая библиотека Kivy с новым блестящим бэкендом SDL2.
  • Поддержка PyQt5 доступна в репозитории Quick Install вместе с поддержкой matplotlib PyQt5 без дополнительного кода.
  • Поддержка Matplotlib Kivy доступна в репозитории Quick Install.
  • Поддержка pygame 2.

Последнее изменение:
 

Добавить комментарий
Если нужно ответить кому-то конкретно,
лучше нажать на «Ответить» под его комментарием