test adv
,

Telegram внезапно отказался от поддержки старых iPhone

Это произошло неожиданно, поскольку мажорный апдейт 9.0 совместим со старыми устройствами. Изменения появились в версии 9.0.1

Клиент Telegram для iOS обновился до версии 9.0.1, которое починило меню форматирования на устройствах с iOS 16. Кроме этого из приложения убрали невидимый водяной знак для iPhone 14 Pro и 14 Pro Max, а также добавили поиск сторонних эмодзи при выборе статуса и реакции. Однако вместе со всеми изменениями мессенджер внезапно стал поддерживаться только на устройствах с iOS 11 и новее — это особенно странно, поскольку обновление 9.0.1 не мажорное, а исправляющее баги и недоработки. Это заметил профильный портал Telegram Info.

Отныне свежие версии Telegram не поддерживаются на iPhone 5 и старше, iPad (4-го поколения) и старше, а также на iPod touch (5-го поколения) и старше. 


Последнее изменение:
 
the_komm
the_komm, 24 сентября 2022, 07:07   (...)
«Не поддерживаются на айфон 5 и старше»? Это что ж, даже на 14 не будет работать?😹
Автор, поправь)
Ответить
ilenkov
ilenkov2, 24 сентября 2022, 07:25   (...)
Старше — это те, кому больше лет. И старше пятого Айфона по годам — четвертый, потому что ему больше на один год, а четырнадцатый — самый младший, потому, что ему нет и года.
Ответить
Bobs
Bobs, 25 сентября 2022, 02:38   (...)
в нашем случае конечно вернее было бы сказать «iPhone 5 и старее», потому что часто более мощные модели считаются «старшими»
Ответить
kirrrmorozovvv
kirrrmorozovvv, 24 сентября 2022, 14:00   (...)
блин, ну там реально сильно старые девайсы уже, которые сама Apple не первый год не поддерживает
Ответить

Добавить комментарий
Если нужно ответить кому-то конкретно,
лучше нажать на «Ответить» под его комментарием