,

установка старых приложений на новые версии андроида

к примеру falling fred. прошерстил инет- приложение перестало запускаться с версии андроид 5.1.0., «произошла ошибка в работе приложения...». есть какие-либо эмуляторы, хз? буду крайне признателен.
Последнее изменение:
 
blizzz
blizzz, 11 февраля 2019 - 13:27   (...)
И правда, проверил только что на Android 9. Пишет, что это приложение было создано для более ранней версии Android, так что, судя по всему, никак не решить.

Скачайте Super Falling Fred, ее в 2015 году обновляли, так что должна работать.
Ответить
Azhykulov
Azhykulov26, 17 февраля 2019 - 18:54   (...)
Попробуйте скачать апк с различных ресурсов, а не с маркета. В Android есть обратная совместимость.
Ответить

Добавить комментарий
Если нужно ответить кому-то конкретно,
лучше нажать на «Ответить» под его комментарием