X-Plore — файловый менеджер от Lonely Cat Games

Функции:
Просмотр всех дисков / папок / файлов в виде дерева
Встроенный текстовый и графический просмотрщик
Просмотр свойств файла
Изменение атрибутов файла
Переименование и удаление файлов
Создание и редактирование текстовых файлов
Создание папок
Возможность выбора несколько файлов
Копирование и перемещение файлов и папок
Отправка файлов по BT, IrDA
Просмотр информации о телефоне
Встроенный апдейтер
Поддержка архивации ZIP и RAR
Поддержка документов MS Office 2007 (DOCX)
Поддержка аудио и видео файлов
и т.д.

Скачать X-Plore 1.61

498 Кб

Вирусов нет QR
application/octet-stream
Добавил: Nokiandr

Скачать X-Plore 1.60

497.8 Кб

Вирусов нет QR
application/octet-stream
Добавил: oneandone

Скачать X-Plore 1.58

513.8 Кб

Вирусов нет QR
application/octet-stream

Скачать X-Plore 1.57

512.9 Кб

Вирусов нет QR
application/octet-stream

 
nokia_n79
nokia_n791, 8 июня 2012 - 17:59   #   (...)
вопрос: а Shift, это че за кнопка? Вот например хочу отметить файл комбинацией Shift+OK.
Rost
Rost, 9 июня 2012 - 12:20   #   (...)
Это кнопочка Карандаш. На новых моделях её нет, но вроде как вместо шифта можно зажимать Решетку.
Nekitok
Nekitok11, 9 июня 2012 - 12:21   #   (...)
а на нокиа 5228?
Rost
Rost, 9 июня 2012 - 12:25   #   (...)
Такой функции нет, но ведь у сенсорной версии программы, немного другой интерфейс. Там возле меню есть 2 мелкие кнопки — Копировать выделенные и что-то еще, именно они заменяют эту функцию.
Nekitok
Nekitok11, 9 июня 2012 - 12:31   #   (...)
блеа, вот я тормоз О.о всегда видел эти кнопки и даже не подумал об этом!
Nekitok
Nekitok11, 9 июня 2012 - 12:32   #   (...)
там Копировать и Переместить
nokia_n79
nokia_n791, 9 июня 2012 - 12:36   #   (...)
спасибо!
FenekChatty
FenekChatty, 27 ноября 2012 - 16:39   #   (...)
Помогите! Пишет ошибку в виде "Ошибка обновления"
Rost
Rost, 27 ноября 2012 - 16:44   #   (...)
удалите предыдущую версию
id150778710
id150778710, 5 января 2013 - 02:43   #   (...)
какую версию лучше ставить на 5250
dench1k
dench1k6, 5 января 2013 - 02:44   #   (...)
Любую
orlev
orlev, 14 апреля 2013 - 19:01   #   (...)
X-Plore 1.60 .Это ПОСЛЕДНЯЯ версия дл СИМБЫ и потому «Коты» решили сделать её бесплатной!!! Зато для Ведроидов и Винов делают ХПлоры с большой степенью защиты от взлома и приличной ценой!!! Ждём халявного ЖУКа и ПрофиМайл… Спасибо за внимание.
dashat
dashat12, 14 апреля 2013 - 19:10   #   (...)
На 9.4 нет этой версии
Jimmy_Pop
Jimmy_Pop ★18/1, 14 апреля 2013 - 19:12   #   (...)
На андроиде он абсолютно бесплатный и нет никаких ограничений, можно послать деньги котам просто так, безвозмездно.
Ovm69
Ovm69 ★26, 14 апреля 2013 - 21:00   #   (...)
Вот интересно, откуда у наших посетителей Трешбокса берутся такие данные? ))
skott_zadrot
skott_zadrot, 8 августа 2013 - 18:19   #   (...)
Скачал версию 1.60 на Nokia N73. Выдаёт ошибку: «Невозможно запустить файл (нарушение защиты)» Что делать?
Doodler
Doodler5, 8 августа 2013 - 18:21   #   (...)
skott_zadrot
skott_zadrot, 8 августа 2013 - 18:22   #   (...)
Как?
Doodler
Doodler5, 8 августа 2013 - 18:23   #   (...)
Это ссылка, вверху
skott_zadrot
skott_zadrot, 8 августа 2013 - 19:27   #   (...)
Как я должен переложить патч из папки Instalserver for RP+ в папку !/pathes, где ! название диска, куда вы ставили патчер, если у меня только стандартный диспетчер файлов на телефоне?
Doodler
Doodler5, 8 августа 2013 - 19:47   #   (...)
Он должен самостоятельно появиться в ром патчере
skott_zadrot
skott_zadrot, 8 августа 2013 - 19:50   #   (...)
Должен, но не появился…
skott_zadrot
skott_zadrot, 8 августа 2013 - 20:34   #   (...)
Другой способ есть?
Doodler
Doodler5, 9 августа 2013 - 03:43   #   (...)
Да
2 способ
3 способ
4 способ
5 способ
6 способ
Пробуй все, должно получиться, желаю удачи
skott_zadrot
skott_zadrot, 9 августа 2013 - 04:48   #   (...)
Эти я попробовал все. У меня не получается этап с RomPatcherPlus 3.1 по этому я и спросил про какой-нибудь другой способ. Ну или как это можно сделать через какую-нибудь другую программу? До этого у меня был точно такой же телефон и на нём не стояла RomPatcherPlus 3.1, но я спокойно заходил в X-prore.
Doodler
Doodler5, 9 августа 2013 - 04:55   #   (...)
А если тебе попробовать скачать другую версию X-plore, он вроде должен устанавливаться без разблокировки и ром патчера
skott_zadrot
skott_zadrot, 9 августа 2013 - 04:58   #   (...)
Версию 1.58 и 1.59 я скачивал, но он выдаёт мне, что сертификат просрочен.
Doodler
Doodler5, 9 августа 2013 - 05:05   #   (...)
Тогда только разблокировка поможет
Ovm69
Ovm69 ★26, 9 августа 2013 - 06:46   #   (...)
Когда пишет что сертификат просрочен, можно перед установкой откатить дату на смартфоне на несколько лет назад и после этого пробовать установить программу. Меняя даты на аппарате реально попасть в нужное время, когда сертификат еще действовал и программа установится. После этого вернуть дату обратно.
Ovm69
Ovm69 ★26, 9 августа 2013 - 06:47   #   (...)
В этом случае разблокировка смартфона не понадобится.
skott_zadrot
skott_zadrot, 10 августа 2013 - 07:42   #   (...)
Спасибо. Буду пробовать.
skott_zadrot
skott_zadrot, 10 августа 2013 - 07:54   #   (...)
При помощи манипуляций с датами удалось установить версию 1.58, но смартфон опять выдал ту же ошибку: «Невозможно запустить файл (нарушение защиты)».
SpektrTron
SpektrTron, 11 октября 2013 - 07:38   #   (...)
Всем доброго времени суток! Напишите пожалуйста какие новые функции или дополнения появились в версии 1.60? Заранее спасибо.
Kamel-87
Kamel-872, 11 октября 2013 - 11:31   #   (...)
В принципе их мало, или я просто их не заметил, т.к Симбой уже давно не пользовался.
В этой версии: Добавлена полная поддержка Symbiаn Веllе. Ну а главная радость этой версии, то что она без трёхсекундного окна (убрано котами), плюс эта версия подписана свежим сертификатом (для тех у кого смарт ещё не взломан)! Думаю есть смысл поставить!
SpektrTron
SpektrTron, 12 октября 2013 - 10:22   #   (...)
Спасибо большое! Только вот 3-х сек. окна нету уже в версии 1.58, которая чуть выше этой:-D. Мне без него как-то непривычно было даже поначалу:-D
SpektrTron
SpektrTron, 29 октября 2013 - 17:26   #   (...)
Нашёл ошибки в версии 1.60. При просмотре видео не показывает изображение и косяк при множественной передаче через блютуз. Кто-нибудь сможет это исправить?
Kamel-87
Kamel-872, 30 октября 2013 - 07:59   #   (...)
У меня эта версия работает хорошо! Видео показывает, передача через блютуз тоже работает отменно, т.к я отмечал все папки на флешке и спокойно их передал на другое устройство!
Love_Symbian
Love_Symbian, 11 мая 2014 - 21:27   #   (...)
лучший файловик на симбу))
Nokiandr
Nokiandr2, 27 мая 2015 - 17:40   #   (...)
добавил новую версию, обновите заголовок
Kamel-87
Kamel-872, 28 мая 2015 - 00:00   #   (...)
Мда, зашел на LonelyCatGames.com и увидел что действительно выпустили новую версию 1.61 от 7 апреля 2015 года! Молодцы, что еще поддерживают Симбиан! Забрал, установил, полëт нормальный!
SmartN
SmartN1, 18 июня 2015 - 00:43   #   (...)
Это нормально, что запрашивает разрешение на чтение различных персональных данных?
Симбианом пользуюсь не первый день, но такого вроде не было раньше. Или я настолько внимания не обращал и продолжал установку?!
Kamel-87
Kamel-872, 18 июня 2015 - 10:24   #   (...)
__TCAPT__
Я тоже такого не встречал! В java обычно такое! Ты случайно не про эти запросы (см.скриншот)? Если, да, то не бойся это все нормально, устанавливай!
SmartN
SmartN1, 18 июня 2015 - 15:44   #   (...)
Да, о них речь. В других программах тоже так. Видимо, я раньше не обращал внимания.
ViktorSR
ViktorSR, 11 июля 2015 - 12:28   #   (...)
А ты не знаешь почему у меня при установке пишет «ошибка при обновлении»?
Kamel-87
Kamel-872, 11 июля 2015 - 14:21   #   (...)
Раз пишет «Ошибка при обновлении», значит попробуй удалить старую версию X-plore и по-новой установить! В принципе, файл должен был итак установиться, поверх старой версии, для этого никаких препятствий нет, ни с сертификатом ни с другой версией! Всетаки попробуй снести и по-новой установить свежую версию!
ViktorSR
ViktorSR, 11 июля 2015 - 21:21   #   (...)
Так у меня раньше стояла версия 1.58 но я её удалил. Вот не давно захотел поставить новую версию, но он вместо обычной установки спрашивает «заменить версию 1.58 на 1.61?» я жму ок и он выдает ошибку при обновлении.
Kamel-87
Kamel-872, 11 июля 2015 - 21:42   #   (...)
У тебя на данный момент стоит хоть одна из версий Х-рlоre?
ViktorSR
ViktorSR, 11 июля 2015 - 22:00   #   (...)
вот именно что нет
Kamel-87
Kamel-872, 12 июля 2015 - 07:32   #   (...)
Извини, что вчера не ответил! Просто у меня глюканул трешбокс, никак не открывалось окошко ввода текста, вместо открывания выделялся каким-то голубым фоном!
1) Проверь, есть ли, X-plore в «Диспетчер приложений», если да, то снеси его!
2) Попробуй установить версию по ниже, например ту, которая до этого работала «X-plore 1.58»!
3) Если все работает, то попробуй установить «X-plore 1.61»!

[!] Мне кажется у тебя прога в прошлый раз удалилась неккоректо, установи старую версию, если все установится норм, то X-plore должен появится в списке установленых программ! Попробуй установить прогу с оффсайта: www.lonelycatgames.com/?app=xplore&page=download&platform=symbian&version=1_61, хотя эта вполне рабочая на 100%! Попробуй еще заодно почистить хвосты! Это можно сделать с помощью этих прог:
trashbox.ru/link/mobile-cleaner-symbian
trashbox.ru/link/g-force-symbian
trashbox.ru/link/nuldel-symbian! Есть еще несколько чистильщиков хлама на симбиан, но этих вполне достаточно!
ViktorSR
ViktorSR, 12 июля 2015 - 08:03   #   (...)
Хорошо, как все сделаю так отвечу

Добавить комментарий
Если нужно ответить кому-то конкретно,
лучше нажать на «Ответить» под его комментарием