IvS2,

Сервисы Google Play 12.6.85 (040308-197041431)

Сервисы Google Play 12.6.85 (040308-197041431). Скриншот 1
Сервисы Google Play 12.6.85 (040308-197041431). Скриншот 2
Сервисы Google Play 12.6.85 (040308-197041431). Скриншот 3
Сервисы Google Play используются для обновления приложений Google и приложений из Google Play. Этот компонент обеспечивает работу ключевых функций, таких как аутентификация в службах Google и синхронизация контактов, а также доступ к новейшим настройкам конфиденциальности и более качественным энергосберегающим службам, использующим данные о местоположении.

Сервисы Google Play делают приложения и игры более удобными: в частности, ускоряется поиск в офлайн-режиме, карты становятся более реалистичными. Если удалить сервисы Google Play, приложения могут перестать работать.
Загрузите на Google Play

 
Krokodil707
Krokodil707 2, 11 октября 2014 - 11:43   (...)
Я рисковый пацан, поэтому ставлю сервисы 6.1.71, хоть и говорят, что они нестабильны!
Ответить
IvS
IvS2, 11 октября 2014 - 11:44   (...)
Нестабильно новая версия ведет себя только на Android L Developer Preview, последние сборки которой исчезли с сайта Google Developer. На остальных версиях все хорошо.
Ответить
Krokodil707
Krokodil707 2, 11 октября 2014 - 11:48   (...)
Ну если, так, тогда я могу не беспокоиться. А за файл кстати спасибо! С темпами обновлений Google я вынужден каждый день обновляться :)
Ответить
Krokodil707
Krokodil707 2, 11 октября 2014 - 11:53   (...)
Вот и поставил уже. Мне кажется, что в настройках Google стало больше пунктов. И иконка прикольная. Скорей бы YouTube обновили до Material! Но больше всего хотелось бы обновления лаунчера Google Старт, что вряд ли произойдёт.
Ответить
Fubar
Fubar, 22 октября 2014 - 01:25   (...)
Ты вообще не пацан!
Ответить
Krokodil707
Krokodil707 2, 22 октября 2014 - 06:38   (...)
С чего?
Ответить
forsah95
forsah951, 18 ноября 2014 - 18:16   (...)
Почему не ставится на supra m742g
Ответить
grey684
grey68437, 19 ноября 2014 - 19:05   (...)
ВерсияСервисы Google Play 6.5.85 (1589008-438) для андроид 5+
Для работы на более ранних версиях нужно устанавливать
Сервисы Google Play 6.5.85 (1589008-038)
Ответить
NRG
NRG, 10 декабря 2014 - 15:05   (...)
только от них избавился..
Ответить
Sertekbon
Sertekbon1, 10 декабря 2014 - 18:57   (...)
Блин, с ними - плохо, а без них тоже плохо. Так как же бытьбыть? Как же меня мой бюджетник разочаровывает со своей ОЗУ…
Ответить
forsah95
forsah951, 17 декабря 2014 - 20:22   (...)
что за телефон?
Ответить
Sertekbon
Sertekbon1, 18 декабря 2014 - 06:28   (...)
Hightscreen Spark
Ответить
forsah95
forsah951, 19 декабря 2014 - 09:04   (...)
за такую цену можно купить телефон на базе wp и все отлично будет
Ответить
Sertekbon
Sertekbon1, 19 декабря 2014 - 09:17   (...)
Мне его подарили. А что, за 3700 р можно что-то на wp купить?
Ответить
forsah95
forsah951, 19 декабря 2014 - 18:44   (...)
forsah95
forsah951, 14 января 2015 - 01:49   (...)
когда новая версия?
Ответить
IvS
IvS2, 14 января 2015 - 01:55   (...)
Как появится — сразу же опубликуем. А когда появится знает только Google. )
Ответить
IvS
IvS2, 17 января 2015 - 15:05   (...)
Ты как будто знал, что скоро выпустят новую версию. Залили — качайте на здоровье. )
Ответить
gug1973
gug19734, 21 февраля 2015 - 11:26   (...)
Я отключил эти недосервисы.) Браузер справляется лучше их.)
Ответить
Just_man
Just_man1, 3 марта 2015 - 20:28   (...)
А что, через браузер тоже можно обновлять программы,
установленные с плеймаркета?
Ответить
gug1973
gug19734, 4 марта 2015 - 06:48   (...)
К сожалению нет. Еесли я правильно понимаю маркет жёстко привязан к приложению. И никакими сторонними прогами невозможно воспользоваться, для скачивания программ от туда.)
Ответить
sPAMer02
sPAMer022, 5 марта 2015 - 08:40   (...)
Да нет у меня без него маркет работает
, можно даже сами сервисы обновить через
Него
Ответить
gug1973
gug19734, 5 марта 2015 - 11:21   (...)
Маркет да без брузака работает без проблем.)
Ответить
andreyTerekhovFa
andreyTerekhovFa, 29 апреля 2015 - 04:53   (...)
Тут дерьмо
Ответить
Natsu_GRODNO
Natsu_GRODNO, 21 июня 2015 - 04:43   (...)
Как запретить автообновление этому гамну? Я не желаю чтобы это Гамно обновлялось, память засоряет
Ответить
twistps
twistps, 26 июля 2015 - 17:29   (...)
В маркете, на страничке с этой программой, снять разрешение на автообновление. А совсем удалять эту штуку я бы не советовал. Как-то освобождал у себя место и почистил-отключил эту штуку. В результате много чего перестало вообще работать. Кто хочет её убрать, сначала просто остановите-отключите прогу и посмотрите на результат.
Ответить
DANIL_M
DANIL_M, 2 сентября 2015 - 11:41   (...)
На телефоне 160 МБ свободно а пишет памяти мало а во всем виноваты сервисы эти
Ответить
forsah95
forsah951, 2 сентября 2015 - 21:07   (...)
админ обнови заголовки
Ответить
IvS
IvS2, 2 сентября 2015 - 21:17   (...)
Не надо заливать эти версии. Они для определённых устройств. В этот топик публикуются только универсальные релизы с индексом 038.
Ответить
forsah95
forsah951, 2 сентября 2015 - 21:20   (...)
а почему другие не добавляешь?
Ответить
IvS
IvS2, 2 сентября 2015 - 21:22   (...)
Я же написал — они для определённых устройств: с определённой диагональю экрана и для определённой версии Android. Таких устройств невероятное множество — заливать все их для таких пользователей нет смысла, потому что есть универсальная сборка 038, подходящая всем. Поэтому мы заливаем только её.
Ответить
forsah95
forsah951, 2 сентября 2015 - 21:23   (...)
ясно, а значит новой с 038 пока что нету?
Ответить
IvS
IvS2, 2 сентября 2015 - 21:25   (...)
Жду вот, чтобы залить. Нет пока. )
Ответить
leonid2002
leonid2002 5, 6 октября 2015 - 11:26   (...)
«Доступ к более качественным энергосберегающим службам, использующим данные о местоположении» — зачем энергосберегающим службам знать моё местоположение? Это как-то отражается на потреблении заряда? Наверное, надо исправить этот текст в топике
Ответить
leonid2002
leonid2002 5, 6 октября 2015 - 11:29   (...)
А вообще это откровенное дерьмо, которое ничего полезного не делает, а только лишь занимает место на диске, жрёт заряд, следит за пользователем и висит в оперативке. А то, что для того чтоб привязать игру к GP надо скачать это плюс GP игры (раньше оно прекрасно привязывало и без них), это уже слишком
Ответить
Venedetta
Venedetta, 6 октября 2015 - 11:30   (...)
Ограничение работы GPS?
Ответить
leonid2002
leonid2002 5, 6 октября 2015 - 11:33   (...)
Вряд ли. Думаю, это просто ошибка в тексте
Ответить
Alpha8041
Alpha8041, 28 декабря 2015 - 00:28   (...)
У вас же вроди версии старее были?
Ответить
TAURUS_2016
TAURUS_2016, 12 мая 2016 - 00:32   (...)
Версия 9.0.82 не стабильная
После установки начинает гнать
Требует обновить и не дает поставит более старые версии
Ответить
VLADFIONOV
VLADFIONOV, 17 мая 2016 - 05:34   (...)
Обновите иконку Сервисов Google Play, плиз.
Ответить
-_-barsik-_-
-_-barsik-_-, 10 августа 2016 - 05:29   (...)
ОНО СКАЧАЛОСЬ! НУ НАКОНЕЦ ТО!!! я весь интернет перерыл, только тут осталось. И сработло только тут! ЭТО ЛУЧШИЙ САЙТ УСТАНОВОК В МИРЕ! и я наконец снова могу в ютуб и гугл play зайти
Ответить
venttank
venttank, 24 октября 2016 - 09:32   (...)
А где поддержка андроид 4+??
Ответить
noob1010saibot
noob1010saibot, 10 мая 2017 - 21:22   (...)
Ну для моего htc evo 4g слишком много весят эти сервисы (и не особо нужно)
Но на мощных смартфонах это незаменимо!!!!
Будь то потеря смартфона, или же системные обновления или же что-то ещё.
Ответить
Nccledovatel
Nccledovatel, 27 мая 2017 - 07:58   (...)
Версия 11.0.55 это БЕТА-ВЕРСИЯ она не установиться если вы не состоите в БЕТА-ТЕСТЕ, качайте предыдущие версии иначе у вас постоянно будет вылизать требование обновить
Ответить
IvS
IvS2, 27 мая 2017 - 15:04   (...)
Это не бета. С чего ты взял?
Ответить
Nccledovatel
Nccledovatel, 27 мая 2017 - 16:20   (...)
1)при установке ставиться версия 10.2.98 а потом постоянно требует обновить
2)как только я вступил в бета-тест я обновил из Гугл Плея до версии 11.0.55

Как это объяснить?
Ответ один:
11.0.55 это бета-версия которая ещё не вышла в релиз
Ответить
IvS
IvS2, 27 мая 2017 - 18:24   (...)
У меня все нормально обновилось, но уведомление об обновлении действительно появилось. Такой баг случается с сервисами. Удалил пока эту версию.
Ответить
Nccledovatel
Nccledovatel, 28 мая 2017 - 00:35   (...)
У меня такое впервые и это была бетка, надо проверять что выкладывается
Ответить
Nokiandr
Nokiandr2, 12 июня 2017 - 14:46   (...)

Полезная инфа, которая нужна для определения необходимой версии:
(мой любительский перевод с англ.)
Чтобы определить правильную версию Google Play services для Android устройства, скачайте приложение Play Services info или идите в Settings -> Apps -> Google Play services, и взгляните на 3-значную последовательность (пусть это будет XYZ):
* X показывает версию Android:
0 для Android <5.0
2 для Android 5.0 and 5.1 starting with Play Services v8
4 для Android 5.0 and 5.1 before Play Services v8, Android >= 6.0 after
5 для Android Wear
7 для Android 5.0
8 для Android TV
* Y показывает архитектуру ЦП :
1 для armeabi
3 для armeabi-v7a
4 для arm64-v8a
5 для mips
7 для x86
8 для x86_64
* Z определяет DPI:
0 универсальная
2 для 160
4 для 240
6 для 320
8 для 480
Примечания:
Похоже, что сборки 7YZ стали 4YZ с Google Play services v6.5. Если у вас раньше было 7YZ, то теперь вам нужно установить 4YZ.
Кажется, что сборки 4YZ раскололись на 2YZ для Lollipop и 4YZ для Marshmallow с Google Play services v8. Если у вас ранее было 4YZ, то теперь вам следует установить 2YZ для Lollipop и 4YZ для Marshmallow.
Примеры:
014 подходит для Android <5.0 armeabi CPU 240 DPI
438 подходит для Android 6.0+ armeabi-v7a CPU 480 DPI
876 подходит для Android TV x86 CPU 320 DPI
Ответить
trashoff
trashoff, 6 августа 2017 - 12:33   (...)
3 — значную последовательность в конце версии?
Ответить
Chyvak
Chyvak1, 29 сентября 2017 - 12:48   (...)
Где найти иконку приложения в андроид 6.0? Был раньше планшет андроид 4.2.2 была иконка приложения«настройки гугл», здесь же не могу найти как открыть эти сервисы
Ответить
Последнее изменение:

Добавить комментарий
Если нужно ответить кому-то конкретно,
лучше нажать на «Ответить» под его комментарием